1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SimCity Societies Conflict with Emulation Software Error

Discussion in 'SimCity Legacy' started by eye4colour, Jan 2, 2008.

  1. eye4colour

    eye4colour New Member

    Conflict with Emulation Software Error

    I'm hoping someone can help me... I can't seem to get this game to run on my PC even after several failed attempts.



    My specs:
    • Windows XP SP2
    • AMD Athlon XP 3200+ 2.19 GHz
    • 2 Gig RAM
    • 186 Gig Hard Drive with 165 Gig free
    • ATI Radeon X1650 Video Card
    What's happening:
    After the inital install I got a screen that said "play". Clicked on play and got a black screen, then an error sound, and it came up with a "Game Exception" error. Upon looking into this I realised that there were patches that needed to be installed. Installed Patch #2 and now the game won't open and I get a "Conflict with Emulation Software Detected" error.

    The only copying software I had on my system was Nero 6. I completely uninstalled Nero 6. I then uninstalled the game and did a full reinstall with Patch #2 as well.... same issue "conflict with emulation software".

    I then uninstalled the game again and tried upgrading only to Patch #1. The emulation issue went away but I was back to the "game exception" error.

    My husband (who's much more computer savy than I) attempted installing it into a different directory, same issue. We've both gone through and checked and updated the drivers on my system. There really is very little on my system right now as we just did a full reformat 2 weeks ago so being busy over the holidays I've not spent much time loading my other programs back on.

    We're stumped and could use some advice please!
    Thanks in advance!:)

    Deanna
     
  2. hugzncuddles

    hugzncuddles New Member

    The 'conflict with emulation software' message may have been caused by the copy-protection software called SecuROM on the SCS game disc. SecuROM is installed when you install the game, and it has affected many specific dvd drives because it thinks that you have the ability to burn illegal copies of stuff, by having certain burning programs or emulation software.

    Now you've reinstalled the game, have you tried running it with antivirus software disabled? (disconnect from the internet whilst doing so, of course).
     
  3. Karybdis

    Karybdis Mod Godfather

    Well, that's SecuROM for you.

    So there's no copies of Alcohol or Daemon Tools running correct? Have they ever? Some programs add virtual drives to your computer which look like emulation to the software even when nothing is running. Also debugging programs can do it, or anything that monitors your systems stability.....well actually just about anything appears to be able to do it...

    Start by shutting down all the stuff in the startup section of "msconfig" from run in your start menu, and seeing if it works then.

    If nothing else works at all, there are ways to modify the game to stop it from searching for the CD at all, but I probably shouldn't mention them on here. Those would be the only way to get it to work as a last resort that will get rid of the emulation messages
     
  4. eye4colour

    eye4colour New Member

    Nope, never had anything of this nature installed.

    Nope, that didn't work either.. :(

    Anti-virus has also been disabled - no joy!!
     
  5. sarrel

    sarrel New Member

    I would very much like to know how to get around securom if I can. I thought it was giving me that message because I actually happen to be running emulation software. I can't run the game without.

    Now, before you jump to any conclusions, I happen to own a perfectly legal copy of the game. However, I am going to play on a netbook (A netbook that is plenty powerful to run sims thank you.) that does not have a cd drive. If I wish to play the game, I have to use a cd emulator. Otherwise, I would have to lug around an external cd drive, and that is simply not an option, as the reason I own a netbook in the first place is because it is extremely portable.

    Is there any way to disable securom? It sounds as if it's not going to work any better even if I run it from an external drive without an emulator, so I think it would be best to just take it out of the equation entirely instead of trying to work around it. I'm willing to bet however that securom is fully integrated into the software and not a separate file, so this may be a lot easier said than done. Any tips as to where to start would be greatly appreciated. Thank you.
     
  6. ManagerJosh

    ManagerJosh Benevolent Dictator Staff Member

    There really is no way to get around SecuROM legally. Illegally, is a whole different story, but you're always going to face risks when going that way.
     

Share This Page