1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How Do I Get the waves going in the right direction when making a new neighborhood?

Discussion in 'The Sims 2' started by lorelei92950, Jan 2, 2012.

  1. lorelei92950

    lorelei92950 Member

    I've added waves to other neighborhoods but this is the first time I'm starting from scratch to make a "beach neighborhood'. No matter how I turn the block for waves (and it ain't real easy) it's either coming from the side or going toward the water. Never had this much trouble before. Is there a trick to it?
     
  2. KatAnubis

    KatAnubis Lady Staff Member

    I'm afraid I can't help. I always had that problem too. They seem to be set by some arbitrary method than by how you try to place them. Maybe someone else had better luck than I ever did.
     
  3. lorelei92950

    lorelei92950 Member

    I worked and worked trying to turn the little stinkin' block and finally got it semi-right. Thanks, anyway :)
     
  4. kevin wang

    kevin wang New Member

    They seem to be set by some arbitrary method than by how you try to place them
     
  5. lorelei92950

    lorelei92950 Member

    Aside from the spam above...I need help. I'm having trouble with a restaurant and when I came here to post a thread all it offers me is "post a poll". It will NOT give me a space to ask a question. So that's why I'm replying here. I've never had this happen before...can someone enlighten me? Once I can post a question I need to do that.
     
  6. KatAnubis

    KatAnubis Lady Staff Member

    It may have been a momentary glitch. I was able to get the "start a thread" to do what it was supposed to do without locking into being a poll.
     
  7. lorelei92950

    lorelei92950 Member

    I was hoping it might be something like that, but unfortunately I'm still getting a weird page when I click on "create a thread". See the screenshot, which of course, does not show the whole thing, but I'm hoping it shows enough.
     

    Attached Files:

  8. lorelei92950

    lorelei92950 Member

    I really have another (separate) problem going on, but it probably needs to go under "Help and Support" not "How Do I?" but I guess it doesn't matter. The same thing happens there when I try to create a thread :(
     
  9. KatAnubis

    KatAnubis Lady Staff Member

    I have no clue why that would happen. Unfortunately, Josh is busy with things other than this website, so things can go wonky for a while.
     
  10. lorelei92950

    lorelei92950 Member

  11. Flameback777

    Flameback777 Josh's Servant Staff Member

    I have that problem with Firefox as well. I think I ended up just using Chrome or IE.
     
  12. lorelei92950

    lorelei92950 Member

    I read bad things about all of them and I switched from IE to Firefox long ago and have way less problems overall so I'll just have to live with it, I guess.
     
  13. KatAnubis

    KatAnubis Lady Staff Member

    The game is long out of production. They've moved onto doing TS3 (and even that has EPs who've been pretty much abandoned and problems not corrected.)
     

Share This Page