1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Spore Spore doesn't start up. No Error, no crash just doesn't start.

Discussion in 'General Gaming Talk' started by Darkov, Jun 28, 2009.

  1. DivineAvenger

    DivineAvenger New Member

    I have a 2005 IBm, atleast thats wat the tower says on the fron, it has a 10ghz CPu, 20gb hardrive, A 512mb ram, and n O/s Xp watever that is. I think i meet all the requirements.
     
  2. Flameback777

    Flameback777 Josh's Servant Staff Member

    Post a dxdiag so we can see all your specs. I assume you mean a 1GHz CPU which isn't enough to run the game.
     
  3. carpefunk

    carpefunk New Member

    Just wanted to add the solution the worked for me.

    Like most other people with this problem, I combed the forums across the internet and tried all the different ideas to try to fix the problem, but nothing worked. I tried adding-safe and -w to the shortcut target. I tried running it as admin. I tried reinstalling. I tried changing the config to make all the settings LOW quality, but I still got the black screen of death.

    So I turned on the task manager while it was loading to see what it was doing... and I noticed that it was indeed loading, but every time it hit 135megs, it would stop. From there it would load only in painfully small increments of 8 or 12 bits a second. Even when I changed the priority and affinity to high. So I figured there was nothing left to do except let it load.

    Long story short, I let it load for over 4 hours - to no avail... It was over 300megs and still ticking up when I stopped it. But it dawned on me what might be the problem. I'd been playing Spore for years and had maybe around 20 different civilizations. Maybe it was just too much to load...

    So this time when I reinstalled, I (reluctantly) deleted all my game data... AND... It worked! Spore loaded in seconds. Kinda sucks to lose years of creation, but also kinda fun to start fresh again.

    So it turns out my problem was that my game date files were too big to load - Spore couldn't handle it. If you've tried everything and nothing helps, maybe you just need a fresh start too.

    carpefunk
    Win 7 - 64 bit
     

Share This Page