1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Troubleshooting TS3.exe simply runs in background but nothing happens

Discussion in 'The Sims 3' started by ethels, Oct 11, 2009.

  1. ethels

    ethels New Member

    TS3.exe simply runs in background but nothing happens

    Basically, whenever I tried to run the program through launcher or TS3.exe, nothing happens. I can see that TS3.exe is running in the background and taking up some of the CPU process, but other than that I'm getting nothing.

    *This is not a crashing problem as I dont even see anything opening up*

    My computer specification is above the requirements (DXDiag attached) and throughout my lifetime playing games, this is the first time this sort of thing happens

    I've tried installing and re-installing for several times as well as updating the game to its latest version. I also have updated my graphic driver to its latest version.

    Any assistance is very much greatly appreciated

    *Note: my CPU temperature is just fine
     

    Attached Files:

  2. swmeek

    swmeek I got your benevolent dictator pal!!

    That's odd it definitely should play.
    I'm thinking there was an issue with the latest Nvidia drivers here the other day .
    seems like Judhudson reported a problem with the new drivers but was it doing this before you updated to the newer drivers?
    I'm also curious why is it showing you having such a weird amount of RAM?
     
  3. ethels

    ethels New Member

    Hi,

    Thanks for the prompt reply.

    The problem occurred before and after I installed the drive, so that wouldn't be a concern.

    In regards to the RAM, I think tht cos Im running VISTA 32BIT which cant detect more than 3GB of RAM I believe :O. I'm able to play every other games perfectly normal, but not THE SIMS 3 apparently, which is really really weird.

    So, I tried clean uninstalling everything (through registry, etc) and re-installing it for the fourth times...and nothing happened still.

    Well since TS3.exe is running in the background but the game isn't showing up.... do u think its possible that it might conflict with other background process? :S ... this is really weird.
     
  4. swmeek

    swmeek I got your benevolent dictator pal!!

    On that I don't know.
    Did you allow the game internet access and all that jazz when you installed it?
    What about running it under your administrator account too?
    Sorry I don't a lot about Vista as I've never used it much.
    Did you try running it with no anti-virus, spyware detectors or firewall turned on?
     
  5. ethels

    ethels New Member

    I scoured the internet for hours for solution and I almost gave up ...

    Then I noticed this guy having the similar problem with me and the problem is apparently with the modified XBOX 360 control emulator in SYSTEM32 folder. I just have to simply replace these modified files to the original one to get SIMS 3 running.

    Weird solution and I was very skeptical, but hey, it works! :)
     
  6. swmeek

    swmeek I got your benevolent dictator pal!!

    Wow who would have thought it would be something as odd as that.
    Congrats on getting your game to work!
     

Share This Page